PDP11GUI v1.46

Josh Dersch derschjo at gmail.com
Fri May 8 16:08:30 CDT 2015

On Fri, May 8, 2015 at 11:59 AM, Seth Morabito <lists at loomcom.com> wrote:

> * On Tue, Apr 28, 2015 at 04:02:15PM +0200, Jörg Hoppe <
> j_hoppe at t-online.de> wrote:
> > PDP11GUI is at v1.46 now.
> Hello Jörg,
> I'm having a lot of trouble with pdp11gui 1.46. My goal is to transfer
> an RD53 image from simh to a physical PDP-11/73 with an RQDX3
> controller.
> Whenever I attempt to run MACRO11 or to load the MSCP driver, I
> receive the error message:
>    "E/A Fehler - 103"
> I don't know what's going on. I assume this means that it can't find
> the MACRO11 binary to compile the driver, but it is located in the
> pdp11gui directory. I even made sure to add this directory to my PATH,
> just in case that was needed, but it does not seem to have helped.

I hit the exact same issue on my machine; I tried running it with Admin
privileges and that seems to have worked around the problem.  Apparently
something PDP11GUI is doing with the MACRO11 assembler requires more
privileges... that should probably be fixed :).

Otherwise, it's a nice piece of software (and I also very much appreciate
the XXDP database that he's put together...)

- Josh

> Am I doing something wrong?
> Best Wishes,
> -Seth

More information about the cctech mailing list