PDP-11/34A cache

Lyle Bickley lbickley at bickleywest.com
Thu Dec 18 23:19:46 CST 2014

On Thu, 18 Dec 2014 20:32:07 -0500 (EST)
Mouse <mouse at Rodents-Montreal.ORG> wrote:

> >>> ftp bickleywest.com
> >> [various people get DNS failures]
> > The problem was with my ISP.  They had a denial of service attack on
> > their DNS [...]
> Ew.  Glad they did manage to pallate it.
> But now....
> [Sparkle] 194> ftp bickleywest.com:/pdp1134/KK11-A.pdf
> Connected to bickleywest.com.
> 220 bickleywest.com FTP server (Version wu-2.6.2(1) Thu Jun 23
> 13:09:59 IDT 2005) ready.
> 331 Guest login ok, send your complete e-mail address as password.
> 230 Guest login ok, access restrictions apply.
> Remote system type is UNIX.
> Using binary mode to transfer files.
> 200 Type set to I.
> 550 Permission denied on server.  You are restricted to your account.
> 221-You have transferred 0 bytes in 0 files.
> 221-Total traffic for this session was 462 bytes in 0 transfers.
> 221-Thank you for using the FTP service on bickleywest.com.
> 221 Goodbye.

Please try it as I suggested (I tried it on multiple computers and it
worked OK every time using multiple browsers and standard FTP):

Use a browser: Chrome, Firefox and Opera are known to work.
Microsoft IE may not as some versions do NOT support FTP:

Click on file to download, save link as...

If for some reason your browser doesn't work,

ftp bickleywest.com
Name: anonymous
Password: your email address
cd pdp1134
get KK11-A.pdf

Bickley Consulting West Inc.

"Black holes are where God is dividing by zero"

More information about the cctech mailing list