PDP-11/73 boot issues

Josh Dersch derschjo at gmail.com
Tue Sep 21 14:16:54 CDT 2021

On Tue, Sep 21, 2021 at 12:05 PM Aaron Jackson via cctalk <
cctalk at classiccmp.org> wrote:

> Hi all,
> My PDP-11/73 has started misbehaving after several years of being very
> stable. It is showing symptoms similar to when I've forgotten to enable
> the LTC in the past, except this time, it is enable.
> Power supply seems good - +5V, +12V, all seems there and appears to be
> stable. I've probed the LTC going onto the backplane and I'm getting
> 50Hz. It looks a tad noisy, not sure if this is a problem. I will see if
> I can get a picture of it, but it has very distinct rises and falls, so
> hopefully that's ok. Looks to be about 50% duty cycle.
> I've attempted several builds of the kernel, including the
> out-of-the-box build from 2.11BSD distribution. I've also compiled a
> shrunk down kernel without a bunch of devices I don't have, but it still
> fails to work. I am using a SCSI2SD so it's easy for me to copy images
> and test them in SIMH - they all boot fine in SIMH with a similar setup
> (mscp, tmscp, 11/73, 1MB-ish RAM).
> Does anyone have any ideas what might be causing this? I've run out of
> ideas unfortunately. I'll stick a dump of the boot below, with debug
> flag passed showing output from autoconfig.
> I've also tried it without the tmscp card - just CPU, RAM and Emulex
> UC07 in MSCP mode for scsi disk. I have tried it with less memory, and
> I've tried removing the halt jumper from the 11/73 board (W5 if I
> remember correctly)
> Cheers,
> Aaron
> ---------
> ^C
> BOOT>  DU 0
> 73Boot from ra(0,0,0) at 0172150
> : ra(0,0,0)unix -D
> Boot: bootdev=02400 bootcsr=0172150
> 2.11 BSD UNIX #116: Wed Dec 31 18:01:57 CST 1969
>     root at localhost.2bsd.com:/usr/src/sys/GENERIC
> ra0: Ver 5 mod 13
> ra0: RA81  size=1216601
> phys mem  = 1179648

This is an interesting amount of physical memory to report (1152K).  What
memory board(s) do you have installed?

Other than that, this output looks sane to me.  I'd suggest booting XXDP
and running CPU, memory diagnostics from there.

- Josh

More information about the cctalk mailing list