RL02 version of UNIX6?

Tom Manos tmanos at concursive.com
Thu Feb 2 07:33:24 CST 2017

I think it's only mostly dead :)

Sorry :(

Tom Manos, CTO
Concursive Corporation
222 W 21st, Suite 213
Norfolk, VA. 23517
(757) 627-2760 (office)

On Thu, Feb 2, 2017 at 8:26 AM, william degnan <billdegnan at gmail.com> wrote:
> Tried my M7838 EIS this morning.  It is bad or there is a config/jumper
> issue to investigate.  With the EIS installed I cannot boot RT-11 5.3 nor
> UNIX 6.
> The good news is that when I attempt to boot UNIX 6 I get a different error
> than before.  Now, when I run rlunix at the ! prompt, the system responds
> with all data lights and address light 1 ON.  The system still freezes, but
> it's less "dead" than before, seems like it gets farther along indicating
> the bootstrap at least starts before the EIS board fails somehow.
> Now I have XXDP+ on a disk pack and I can run diagnostics on the EIS board,
> if the system allows me to boot XXDP, see what happens.
> Bill

More information about the cctech mailing list