RSX-11 trouble

Mark Matlock mark at
Thu Mar 31 23:49:39 CDT 2016

> Well...
> REM ...AT. worked since an AT entry was present in the TAL output
> INS -- File not found
> Disk (RD51) has 850 blocks free after some cleaning up. It had 738 before.

> Thank for your answer.
> I'll try your suggestions.
> It's RSX-11 and I've found some troubles on the disk.
> I ran VFY with the /RC option.
> Some files can't be read (it reports -4 and -101 errors, parity error
> and forced error mark).
> INDEXF.SYS itself appears to have a bad spot.
> So I'm tempted to backup all relevant data and reinstall.
> BTW there's no [3,54] on the fixed disk.

Ok, if you don't have [3,54] then you must have RSX-11M not RSX-11M+. In that case you 
should have two versions of Indirect:

ICP.TSK is the default, "full capacity" version and in V4.0 of RSX11M it shows up under TAS as:
>TAS ...AT.
...AT. 1.0    GEN     64. 00060000 LB0:-00114253 

so try removing it as you did above and then INS the ICX.TSK and try it.

>INS [1,54]ICX.TSK
...AT. 9.01   GEN     64. 00060000 LB0:-00114033 

It would be good to know which version of RSX-11M you have and also a bit about the configuration.
You mention backing up your data, what disks do you have? To back up a system disk sometimes
it is best to use BRUSYS.SYS which on M should be in [1,51] It is a memory resident version
of BRU (running under RSX11S) that you BOOT and then can copy disks.

Good Luck! 

More information about the cctech mailing list