multinet 4.1 PAK

william degnan billdegnan at
Sat Mar 26 09:44:12 CDT 2016

> To get a MULTINET license, you need the VMS checksum.
> For my version of VMS, there is no way that I know of to get the checksum
> of VMS, I tried everything.  I even dumped the license file to look
> manually.  I could see remains of MULTINET in there, but as far as I could
> tell I could not see any checksum for anything installed in my system.  I
> am trying to get a working PAK for MUTLINET 4.1:
> Process Software MultiNet V4.1 Rev A, MicroVAX 3100, VAX/VMS V5.5-2
> --

First of all, for anyone interested I ran the following command in an
effort to fix a totally different problem (explaining *why* would not help
at this point):


I had recorded everything I could, including what I thought was the license
key before I did this, with the thought I could just re-install.  I
rebooted and since then I have not been able to get into multinet.

The next step would have been to run this command, but given multinet was
not working, I did *not* run

so MULTINET is still in the license database, at least I see it when I DUMP
the file.  I am not sure if running @SYS$UPDATE:VMSLICENSE cleans the PAK
info out of the database after you delete the PAK from [???] somewhere.

Great.  So I went to the place to request a new checksum.  Problem is they
want my VAX checksum first.  I can't get that value, so I am stuck

I tried commands

$ SHOW LICENSE [everything there is]

I can get an output, but CHECKSUM is not listed like it is mentioned here:

Is there a way to HEX edit some kind of hack to trick the system into
thinking the license is OK?  A bit to flip?  Everything was working
perfectly before I ran that @#$%! delete command!  multinet had a working
IP and FQDM and email was working, etc.

Anyone coming to VCF East?  I will bring the system to exhibit.  It still
has DECnet and BASIC keys running.  I will improvise.


More information about the cctech mailing list