ADM-3A question

Charles charlesmorris800 at
Sat Aug 24 19:18:45 CDT 2019

Today I got home and my Mouser order had arrived. I soldered in the new 
6-position DIP switch and popped a new 1488 in the socket. Nice RS232 data 
coming out... for about 10 seconds, then the transmit data line went to 
around +2 volts and stayed there. WTF. Tried another one, same thing. Went 
back to the first new chip, same thing - so it's not blown (and maybe the 
old one wasn't either).

OK, it has to be the power supplies. Again.
Sure enough, +12 was sinking slowly until it was near zero at which point 
the RS232 output basically went floating...

This looked familiar and it didn't take long to discover that the CT on the 
transformer for the + and - 12 volt supplies was open again!! This time it 
was the wire from the transformer broken as it entered the Molex connector. 
Fixed that, back in business. I am amazed that none of the epoxy drop 
tantalums on the high leg with the open neutral have blown. Maybe they're 
open circuit :)

Also I don't know what gorilla at the salvage place was 
connecting/disconnecting until he found a combo of base, board and monitor 
that worked. 

This email has been checked for viruses by Avast antivirus software.

More information about the cctalk mailing list