Introduction and Novell UnixWare 2.02 problem

Tom Manos tmanos at
Sun Dec 11 10:06:48 CST 2016

Hi, I'm new to this list, but I've been on the rescue and geeks list
for many years.

I'm kind of a Unix guy, but unlike many of you, I learned mostly on
AT&T Unix. I started using Unix in the early '80s and ran a public
access Unix system from roughly '87 to '92, when it turned into a real
ISP, which got to be quite large. We mostly used Dec Alpha stuff then.

I couldn't afford a Sun workstation in the '80s, so ran SVR2/3/4 on
Intel hardware, and even that was expensive. These were the days of
1200bps Smartmodems (which were also pricey) and terminal or BBS
interfaces. The Unix systems provided Usenet, real email and even
rudimentary file transfer via UUCP.

I still love the terminal based interface and won't run X on my old
hardware. I'm really a Unix Philosophy sort of guy. Small tools,
filters, and all the rest.

So, on to my question: I run UnixWare 2.02 on a couple of older
machines here at home. It is a pretty standard version of SVR4 if you
don't install the Netware stuff. It is very stable and runs great on
the older Pentium hardware I have. Recently I build a dual processor
P3 system with an ASUS P2B-D MB so I could run SVR4-MP, which runs
wonderfully. These are SCSI systems with SCSI2SD boards used as disk
drives. Old 50 pin SCSI drives are getting more expensive and have
questionable longevity.

I want to build some emergency rescue diskettes and tapes, and my
problem is that the 3.5" floppy will not format a diskette under
UnixWare. I've tried everything I can think of. The drive is good (I
can format a DOS floppy when I boot up DOS), and the diskettes are
known good.

When I use the format command on the raw disk device, I get the following:

# /usr/sbin/format -V /dev/rdsk/f03dt
UX:format: ERROR: Formatted 0 out of 160 tracks:
Failed in write/read/compare verification on track 0.

Doing so without the -V verification just appears to merrily format
the diskette, but it's not formatted.

The device(s) I'm using are:

crw-rw-rw-    5 root     sys        1,112 Feb 14  1995 /dev/rdsk/f03ht
crw-rw-rw-    5 root     sys        1,112 Feb 14  1995 /dev/rdsk/f03h

Both yield the same error.

I'm thinking this must be a device driver problem, but i"m out of my
league here.

Anybody have an idea what's going on and how to fix it?

Oh, and sorry for the long post. I thought it might be polite to
introduce myself.


More information about the cctech mailing list