PDP-11/34A cache

Mouse mouse at Rodents-Montreal.ORG
Fri Dec 19 08:58:45 CST 2014

>> [Sparkle] 194> ftp bickleywest.com:/pdp1134/KK11-A.pdf
>> 550 Permission denied on server.  You are restricted to your account.

> Please try it as I suggested (I tried it on multiple computers and it
> worked OK every time using multiple browsers and standard FTP):

> Use a browser:

If your FTP server doesn't work except when the client is embedded in a
Web browser, something is seriously broken and it is not supporting
standard FTP.

> If for some reason your browser doesn't work,

When I want to use the Web (which is relatively rare), I use a Web
browser.  When I want to FTP, I use an FTP client.  I do not confuse
the two.

I tried it anyway.  I get that it is "Unable to access document".
Snooping the traffic reveals that it actually has much the same problem
I unwittingly had - and, on checking, I find it is not 1738-compliant,
so I am right to distrust FTP clients glued onto the side of Web

> cd pdp1134

This works.  Your FTP server is, while not actually non-compliant,
unusual in that / for anonymous users is not the root of the anonymous
directory.  The FTP fetch I tried was sending "CWD /pdp1134"; lynx was
sending "RETR /pdp1134".  "ftp bickleywest.com:pdp1134/KK11-A.pdf"

/~\ The ASCII				  Mouse
\ / Ribbon Campaign
 X  Against HTML		mouse at rodents-montreal.org
/ \ Email!	     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B

More information about the cctech mailing list