Kaypro 10 HDD install needed

Jim Brain brain at jbrain.com
Fri Dec 12 23:06:47 CST 2014

On 12/12/2014 10:56 PM, geneb wrote:
> On Fri, 12 Dec 2014, Jim Brain wrote:
>> Have:
>> working K10
>> working HDD
>> Need:
>> Someone who cna install the OS onto the K10.
>> I have tried for some time, but it's not happening, and I think it's 
>> time to call in some help.  Anyone want some monetary compensation to 
>> load a working copy of CP/M onto the drive I have?
> Jim, what problems are you having?  I thought the disks I sent you 
> were ok.
> g.
The disks read fine (thanks again), as far as I can tell.

But, numerous attempts to get the data onto the drive have been 

I boot the unit with disk 1.
CP/M 2.2
"submit reload"
-> putsys
-> putovl
-> findbad
-> findbad
Now, sometimes it warm boots and does not finish, but I just tried it 
again and it then does:
pip b:=a:*.*[g1ov]

"user 10"
shows no files

I am sure it's a simple issue, but I've just had so little success I 
figure it's time to pay for someone to help, and get it off my bench 
(it's been sitting for ages, as I got so frustrated with it a while 
back, I left it so I would not toss it out the window in anger).

If I boot with the disk out of the drive, I do get a boot on the HDD, so 
I think the HDD and the controller are OK.


Jim Brain
brain at jbrain.com

More information about the cctech mailing list