DEC Alpha Bug Check Crash

Douglas Taylor dj.taylor4 at
Fri Nov 9 22:24:49 CST 2018

On 11/9/2018 12:59 PM, Jon Elson via cctalk wrote:
> On 11/08/2018 11:09 PM, Douglas Taylor via cctalk wrote:
>> I hadn't started this DEC Alpha 3000-300 since last summer, and 
>> booted it up so I could load the new PAK's the other day.
>> The result was that it completes almost the entire OpenVMS startup, 
>> but then crashes with the following:
>> %SET-I-INTSET, login interactive limit = 64, current interactive 
>> value = 0
>> **** OpenVMS Alpha Operating System V8.4     - BUGCHECK ****
>> ** Bugcheck code = 000001CC: INVEXCEPTN, Exception while above ASTDEL
>> ** Crash CPU: 00000000    Primary CPU: 00000000    Node Name: A300
>> ** Highest CPU number:    00000000
>> ** Active CPUs:           00000000.00000001
>> ** Current Process:       DECW$STARTUP
>> ** Current PSB ID:        00000001
>> **** Starting selective memory dump at  8-NOV-2018 21:57...
>> The disk is a SCSI2SD board with an 8 GB SD card.  It had been 
>> running just fine, until now.
>> Does this crash point to a hardware or software problem?
> ASTDEL indicates that something in the OS caused a machine check 
> interrupt.  Does DECW$CONFIG mean it is the DecWindows config process 
> that bombed?  Can you get the OS to boot in non-windows mode, and try 
> to log in from a serial terminal?  If DecWindows is blowing up, it 
> could be that the graphics adapter has a problem, is set to the wrong 
> address, or is a different type than the software is expecting.  You 
> might unplug and reseat all mezzanine boards and cycle all DIP 
> switches to make sure it is not just a bad connection.
> Jon

I was able to boot the system using a serial console only by setting the 
jumper listed as 'W2' so that pins 2-3 were connected rather than 1-2.  
It did complete the system startup and I was able to log in to the 
system account.

This 3000-300 has no mezzanine boards, the system consists of a 
motherboard with a cpu board the rides on a mezzanine type of 
connector.  The video comes off the motherboard.  I did try wiggling the 
memory dimm cards.  I'll look and reseat any jumpers that are there.

The last time I tried to bring up the system using only the serial 
console I got the bugcheck crash, which had only occurred when I tried 
to boot into graphics mode.

It maybe that the DECW$Config.exe image is bad, since that is where the 
bugcheck always occurs.  Although this is confusing because it did 
successfully boot in console mode previously.

So, the choices now seem to be; (1) replace the hardware (I think I have 
another 3000-300) or (2) reinstall the software.  Don't like either one.

More information about the cctalk mailing list