Re: Extracting files off “unknown” 8 inch disks. Any thoughts…

dwight dkelvey at
Mon Apr 17 19:25:02 CDT 2017

Some times it reads part of the disk. I don't know what it is looking at but it won't format over some types of original data. I've often erased with supper magnet to get past such stuff.

It may also be that is just doesn't support 77 and can only do 80 tracks.


From: cctalk <cctalk-bounces at> on behalf of Terry Stewart via cctalk <cctalk at>
Sent: Monday, April 17, 2017 4:36:01 PM
To: General Discussion: On-Topic and Off-Topic Posts
Subject: Re: Extracting files off “unknown” 8 inch disks. Any thoughts…

>Here's a writeup for those interested:

One thing in this project puzzled me.   Initially when I was testing the
drive I tried to format it for 77-tracks. I used the command FORMAT B: /u
/T:77 /N:15  .   It wouldn't let me.  MS-DOS said "
"Formatting 1.15M
parameters not supported by the drive"

After trying a few other things (unsuccessfully)  I just tried a straight
It then formatted it without complaint?

Listening to the head moving, I counted 77 tracks. The last three tracks
the clicking stopped.  I'm assuming the head just wrote over that final
track 3 times.  MS-DOS told me I'd formatted for 1.2MB.

I'm puzzled why I couldn't format the disk using the /t:77 and /n:15
switches.  Did MS-DOS just go by what was in the CMOS.  If that's the case,
why have those switches at all?   Are they just legacy switches for
pre-CMOS machines?

Anyone know the answer to this?

Terry (Tez)


More information about the cctech mailing list