Probs w. M3119 CXY08 MUX on VAX VMS 7.3

Jerry Weiss jsw at
Mon Aug 17 17:20:47 CDT 2015

Sorry if some of the suggestions aren’t appropriate, was just throwing a few things out.  


Can you post a sample of the output for one of the lines that has an error?


> On Aug 17, 2015, at 4:11 PM, Holm Tiffe <holm at> wrote:
> Jerry Weiss wrote:
>> A few quick thoughts:
>> 1) Bad non-name USB/Serial converter.  I have one that won?t speak to a MVII console or certain non-DEC DLV11J cards
> ...sorry, USB in a DEC VT420 _and_ an Bull Compuprint 970?
> (
> Image stolen from the web..)
> I've only checked the VT420 with the USB Adapter connected to the Notebook
> and it was working as expected. I haven't connected the USB Adapter to the VAX.
>> 2) LED Analyzer is pulling too much current on the lines
> :-|
> ... and it only does this on the MUX. Still not clear why it doesn't work
> w/o the LED Gadget.
>> 3) Bad  +-15 volt converter on board.    Do you see any activity on control signals or send line?  Try a voltmeter instead of the LEDs.
> It think I can even use one of the Scopes.. but the LED's are bright, all
> of them and the modem control signals are toggeling with the terminal line
> settings..
> Regardless of this, even with a broken DC/DC converter and NO Device
> connected to the lines, It should be possible to write to the port if it is
> set to software flow control..but it doesn't. The write times out.
>> 4) $Set term txa3:/nottsync/perm/noninteractive  
>>    in case the port has picked up a control-s? and try to copy the file again.
> ..and again and again. I don't post here after a single failurre, I've
> wrote that I tried for hours, tried several ports and I've rebooted
> the VAX many times.
> Sorry, none of those.  It is really not that simple.
> I think about a possibly defective clock XTAL Oscillator on the MUX Board.
> The Board logic and the "Registers" may be clocked from the QBus, but the
> I think the UARTs gettings her clock from the Oscillator since it has a
> Baud rate frequency (14,7456 MHz). Otherwise I've got single LF's and CR's
> on the VT420 from time to time, but no other characters.. I'll check that.
> Please give me a hint how exactly I should setup a line, no problem for me
> on unix with stty ..but I don't know much about VMS...
> Regards,
> Holm
> -- 
>      Technik Service u. Handel Tiffe,, Holm Tiffe, 
>     Freiberger Straße 42, 09600 Oberschöna, USt-Id: DE253710583
>, info at, Fax +49 3731 74200, Mobil: 0172 8790 741

More information about the cctech mailing list