Solution was: VAX4000/300 MNS7.3 isntallation from CDROM

Holm Tiffe holm at
Sun Aug 9 05:18:29 CDT 2015

Peter Coghlan wrote:

> Holm Tiffe wrote:
> >
> > It seems that the disk has some problems, or better the two RF31 disks.
> > If I try to install VMS on the disks there is some ratteling and data where
> > copied to them, after a while I get those infamous "volume is not software
> > enabled" errors.
> > There are no problems detected from the dssi internal support programms or
> > their logs...
> >
> There might be something in the VMS error log:
> >
> > I've erased the disk dia0 again with the dssi tools since that overwrites
> > every sector o nthe disk (for data security reasons) and I get no error.
> > Now hours later I've tried to install again. (backup/image/verify
> > dua3:vms073.b/save disk0$dia0:) The backup starts to shuffle data and then
> > bails out with that:
> >
> > %PAA0, Port has Closed Virtual Circuit - REMOTE SIDE DISK0
> >
> As far as I know, DSSI can be used as a VAX cluster interconnect and DSSI disks
> behave in similar ways to nodes in a VAX cluster.  Therefore, it may be more
> correct to think of your DSSI disks as remotely served disks on another node
> instead of locally attached disks.
> In the case of a cluster which is using ethernet as a VAX cluster interconnect,
> error messages similar to:
> %PEA0, Port has Closed Virtual Circuit
> normally indicate ethernet media problems causing difficulty with cluster
> connections.  PEA0 is the "port emulator" device where the ethernet is
> emulating a "real" CI cluster interconnect - coaxial cables and a transformer.
> Perhaps your PAA0 errors indicate some sort of errors with the DSSI connections
> rather than the disk media? There should be more details on this in the VMS
> error log.
> Regards,
> Peter Coghlan.

Yes Peter..that was some of my toughts also. A problem with the
communication with that disk subsystem, the client in the subsystem has
closed the connection..

Interestingly one fo the disks worked (RF71) to other two not and that with
an identical error (RF31). Both disk passed the oboard diagnostics w/o any
error or wat the heck is going on here..?

I've decided to pull the disk out of the machine and test every single disk
alone. while doing that I saw a small Module with Voltage regulators and 4
Electrolytics sitting between the connectors on the backplane. This module
is hold from a single screw, after loosen the screw (Attention ..wants to
fall down in to the machine!) one can pull the module out of the
connectors. I've done a quick check with my ESR tester..the Electrolytics
where all totaly dry! (4 pcs Nichicon 100µF 35V).
I know Nichicon is making good electrolytics but why the heck they are
using fish sauce as electrolyte? :-)
They stunk while desoldering. 

Replaced the 4 condensers, put the disks back in, booted from the cd and
bingo ... no. The disk was offline, put that button in, rebooted,
backup..verify run..done! That infamous Error is gone away...

Don#t know what the Voltage regulators there are doing, possibly they
supply an active Terminator or they supply power to the disks...

Now I can do what I wanted todo 2 days before...

Thanks to all that helped!

      Technik Service u. Handel Tiffe,, Holm Tiffe, 
     Freiberger Straße 42, 09600 Oberschöna, USt-Id: DE253710583, info at, Fax +49 3731 74200, Mobil: 0172 8790 741

More information about the cctech mailing list