VAX4000/300 MNS7.3 isntallation from CDROM

Johnny Billquist bqt at
Sat Aug 8 07:02:16 CDT 2015

On 2015-08-08 13:50, Holm Tiffe wrote:
> Johnny Billquist wrote:
> [..]i
>> Now I'll be snarky, but just for a single paragraph, Holm... :-)
>> Did you ever actually read the full ISE Users Guide manual? Check page
>> 3-7 to 3-12. There you actually have the manual talk about both the
>> software write protect and the hardware write protect. In this context I
>> believe you are going to play with the hardware write protect.
>> Ignore my previous comment about the write protect button, as the RF31
>> apparently do not have one. It's all done through firmware instead.
>> Check if there are any other parameters that looks like they might be
>> related as well.
>> 	Johnny
>> --
> The drive means that it has no wrt_prot parameter Johnny..

Ok. Too bad. That looked so very promising. :-(

> Trust me, I'm try to read things that are available before I ask.

I'll try assuming less.

> I've learned about the drive internals since one of them was bad when I got
> the machine, none of them was booting something, had tried that first and
> so I ran erase and test utils in the drive. That was months before now.
> I know that the drive hat an error in his logs but I've cleared that error
> after running the drive tests and exerciser as described.
> (I think tere is a rubber bumper in the drive that glued on the head
> assembly and with google I found the "solution")
> There was no time previously to try to install VMS.

Ok. Understood. The rubber bumper thing is something that exists in 
several drives. Search for "sticky heads" and similar phrases if you 
want to see.

> No the thing is that I know almost nothing about VMS (and RSX11), I'm a
> unix guy as you know.

But it's fun to learn. :-)

> People on the net organized almost w/o any effort from me that I got this
> VAX4000/300 to give it a good home, now I have some free time and I'm
> trying to install it after cleaning and repairing that !§$%%&/&%i!! PSU.

Good work so far then.

> In the meantime as I write this I have run the drvexr task for 20 minutes:
>   4188 operations completed.
> 75150 LBN blocks (512 bytes) read.
> 25050 LBN blocks (512 bytes) written.
> 81900 DBN blocks (512 bytes) read.
> 27300 DBN blocks (512 bytes) written.
> 75150 LBN blocks (512 bytes) read.
>      0 bytes in error (soft).
>      0 uncorrectable ECC errors.
> Complete.

Seems like the drive is working fine.

> Have you an VMS mount command handy that I should try?

Did you try the commands mentioned in the manual?

/OVER=ID is good to make MOUNT succeed independent of what labels are on 
the disk.
/NOASSIST to make mount complete directly instead of sending a request 
to an operator.
/WRITE or /NOWRITE for that part.
/FOREIGN to mount disks that do not have a VMS filesystem on them.

After that, I'd try to just read/write to the disk from VMS. Either it 
works, and you are happy. Or it fails, at which point you will have a 
good VMS error log to read from to find more details on what the problem is.
VMS can also exercise the disk and analyze it.


Johnny Billquist                  || "I'm on a bus
                                   ||  on a psychedelic trip
email: bqt at             ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol

More information about the cctech mailing list