VAX4000/300 MNS7.3 isntallation from CDROM

Johnny Billquist bqt at
Sat Aug 8 06:20:50 CDT 2015

On 2015-08-08 12:43, Johnny Billquist wrote:
> On 2015-08-08 12:21, Holm Tiffe wrote:
>> Holm Tiffe wrote:
>>> Peter Coghlan wrote:
>>>> On Sat, 08 Aug 2015 at 08:21:07 +0200, Holm Tiffe
>>>> <holm at> wrote:
>>>>> I'm starting the image restore and now I have a problem that the
>>>>> DSSI disks
>>>>> are "not software enabled".
>>>> I'm not sure but I think I recall getting that error when trying to
>>>> mount a
>>>> disk that had media problems :-(
>>> Yes, so are the hints in the manuals.
>>> .. but I've erased and verified thoses disks with the Utilities on them
>>> (>>> set host/dup/DSSI/bus:0 0 params)
>>> and that verify came up w/o errors. I had one disk that would'nt spin up
>>> after power up and I've repaired that disk with an rubber hammer :-)
>>> (Reported that months before) ..but taht I'snt the disk I'm trying to
>>> install.
>>> I've used the RF Series Integrated Storage Element Users Guide
>>> (
>>> to do this and in this moment I've run Verify again:
>>> LBN Statistics:
>>>                       0 Total Block(s) in error
>>> Complete
>>> ..Hmm
>>> So I think I missed one step, a logical format or so... on the other
>>> side
>>> I can find no hints what that could be..
>>> My tries to install produces the same errors on the two RF31 disks,
>>> haven't tried to install on the RF71 but could do this, they are all
>>> empty.
>>> Regards,
>>> Holm
>> Tried the RF71 and it worked!
> Good.
>> After the successful backup the Backup asked for a "YES" if I would do
>> additional actions and I've tried DIA0 agin wich resulted in the same
>> errors.
> As I would have expected. That drive didn't change just because you
> installed to another drive.
>> So I think I must have done something different wit that DSSI DUP utiliy.
> I disagree. The disk drive is in a state which you need to clear. The
> question is how you clear it. But since you now have VMS installed
> somewhere, I'm sure VMS can help you clear the state for that disk.

Now I'll be snarky, but just for a single paragraph, Holm... :-)
Did you ever actually read the full ISE Users Guide manual? Check page 
3-7 to 3-12. There you actually have the manual talk about both the 
software write protect and the hardware write protect. In this context I 
believe you are going to play with the hardware write protect.

Ignore my previous comment about the write protect button, as the RF31 
apparently do not have one. It's all done through firmware instead.

Check if there are any other parameters that looks like they might be 
related as well.


Johnny Billquist                  || "I'm on a bus
                                   ||  on a psychedelic trip
email: bqt at             ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol

More information about the cctech mailing list