Recovering Win3.1 Data

jwsmobile jws at
Tue Jan 13 16:33:50 CST 2015

On 1/13/2015 12:32 PM, Douglas Taylor wrote:
> In the mid-90's I had a Packard Bell computer that ran Windows for 
> workgroups 3.11.  The computer is long gone, but I saved the disk. It 
> is a 420 MB Conner.  I recently tried to recover the data by attaching 
> it to one of those IDE/SATA to USB devices and read it under Windows7, 
> didn't work.
> I am able to copy files to floppy, but the stuff I want to save won't 
> fit on a floppy.
> I put the disk in an old PC and it will boot to DOS, it tries to start 
> WIN3.1 but exits because of some missing sound card hardware.
> What is the path of least resistance here?  Is linux any help?
I would look at other solution implementations of the USB dongle.  I 
have some that work and some that do with various different IDE drives.  
Some of it could have been strict setting of master / slave settings.  
There were some drives that had master only and master on one drive, 
master on the other when there were two drives involved. Sometimes it 
worked fine in one system with those drives, but other controllers 
didn't like the setting if you moved the single drive.

I also am suspicious of some of the power supplies that come in the kit 
with the IDE / USB dongles.  I had some that worked if I left them in 
the original systems, but didn't work on the power supply that came with 
the USB dongle external to the system.

The disk imaging is a good route to pursue, as windows 3.1 will run 
under vmware if you wish to do so.  And it can run quite well with some 
driver work.  Since it was a pile of stuff on top of Dos, you can play 
with the drivers quite a lot and not mess up the system.


More information about the cctalk mailing list