HP 16702A logic analyzer failed Ethernet (was Re: dumping Western Digital Microms)

Eric Smith spacewar at gmail.com
Thu Dec 24 01:24:36 CST 2015

I wrote about my HP 16702A not working on Ethernet any more.

On Mon, Dec 21, 2015 at 8:08 AM, Glen Slick <glen.slick at gmail.com> wrote:
> Assuming you are using 10BT for the network connection, do
> you have the terminator cap installed on the 10B2 BNC jack? I think
> some things don't work right with the 16700A/16702A network without
> that terminator cap installed.

I tried it. Didn't work. I also tried connecting the 10base2 to a 10
Mbps hub, and another port to my "real" network, and that still didn't

As HP-UX boots, it says:

<timestamp> auto_parms >> Network was disabled by boot scripts on
previous oot. Re-activating the network.
8/16/6  <macaddr> 0  UP       lan0     DOWN  4  ETHER  Yes  52
<timestamp> auto_parms >> /sbin/auto_parms, checking network for DHCP
server (see /etc/auto_parms.log)

Then in the progress list, it shows:

Configure LAN interfaces .................... [FAIL] *
Check LAN Status .............................. [N/A ]
Configure HP Ethernet interfaces ......... [ OK ]
Configure HP 100BT interfaces ............ [N/A ]
Configure LAN interfaces ..................... [ OK ]

Then once the logic analyzer application is up, it shows an error log
window, which says

There was a DHCP error . Network was disabled.

But if I go to network settings, it says:

Network hardware not usable - Is the network connected?

And all of the radio buttons (e.g., to select "standard" configuration
instead of DHCP) are greyed out and I can't configure it.

I think the Ethernet ports on this beast are dead.  :-(

I'm not sure whether it's the CPU board or the I/O board that is dead,
but Keysight, or whoever they are this week, wants more money for
either of those boards than eBay pricing for a used 16700A or 16702A.

More information about the cctalk mailing list