Whitesmith C install

E. Groenenberg quapla at xs4all.nl
Tue Nov 4 10:41:22 CST 2014

Well, that is certainly weird.
I'll retry again with it again with a new download of the file.



> On 2014-11-04 15:55, Johnny Billquist wrote:
>> On 2014-11-04 15:36, E. Groenenberg wrote:
>>> I'm trying to install the Whitesmiths C compiler under RSX11M using
>>> FLX (using the Whiteshmiths c compiler distribution tape V2.25 from
>>> bitsavers).
>>> Alas, 'FLX' says the tape has zero files and directories, while a dump
>>> under Linux shows definitely some contents.
>>> I tried both the simh & tpc format, no luck here yet.
>>> Am I missing something?
>>> The command I used is 'flx /rs=ms0:[*,*]/do'
>> Have you tried just listing the directories with FLX to see if you see
>> anything?
>> Also, isn't there some installation script for doing the installation?
>> Or are you just expected to copy everything over from the tape?
>> I have never played with the Whitesmith C compiler myself, but I could
>> check it out, now that I know it exists...
> Just downloaded the file and attached it on an RSX system here, and FLX
> can access the tape just fine. As an FYI, all files are actually under
> [1,4]
> 	Johnny

Dit is een HTML vrije email / This is an HTML free email.
Zeg NEE tegen de 'slimme' meter.

More information about the cctalk mailing list